Go Back   Dreambox, Receivers, Cardsharing Forum, High definition TV, CCcam, Gbox, Servers, Exchange, TV, ke*ys > ..::: Receivers firmwares& patches :::... > Receivers > Sat-Star
User Name
Password

Reply
 
LinkBack (1) Thread Tools Display Modes
Problème avec flash starsat 5300 cu normal
Old 16-01-2009, 05:16 AM   1 links from elsewhere to this Post. Click to view. #1
Junior Member
 
khaledov is Offline:
Posts: 6
Post Problème avec flash starsat 5300 cu normal

Bonjour tout le monde.
Voilà je vous parle de mon problème avec mon starsat 5300 normal. Ben voilà j'ai essayé de mettre à jour mon récepteur mais il bloque sur un message "up9" avant même que la porcédure de mise à jour ne soit commencée. J'ai essayé toute sorte de réparation avec les fichiers de réparation de up9 trouvé sur tte sorte de forum mais en vain.Je suis même allé à vérifier la masse sur le câble Rs-232 mais ss vain. Cependant qd je suis allé chez un spécialiste il est arrivé à mettre à jour mon récepteur(les canaux cryptés sont maintenant accecibles). Il a mis à jour mon récépteur en le branchant sur un autre déjà flashé. mais j'ignore si son récépteur à lui est un super ou un starsat normal.
Voilà je voulais avoir votre avis sur le problème et m'expliquer svp ce qui m'aurait échappé.
Y'a t'il quelqu'un qui soit passé par le même problème et parvenu à le résoudre.
Merci à vous

  Reply With Quote
Old 16-01-2009, 01:27 PM   #2
Moderator
 
Karl2047's Avatar
 
Karl2047 is Offline:
Posts: 2,704
Exclamation

Quote:
Originally Posted by khaledov View Post
Bonjour tout le monde.
Voilà je vous parle de mon problème avec mon starsat 5300 normal. Ben voilà j'ai essayé de mettre à jour mon récepteur mais il bloque sur un message "up9" avant même que la porcédure de mise à jour ne soit commencée. J'ai essayé toute sorte de réparation avec les fichiers de réparation de up9 trouvé sur tte sorte de forum mais en vain.Je suis même allé à vérifier la masse sur le câble Rs-232 mais ss vain. Cependant qd je suis allé chez un spécialiste il est arrivé à mettre à jour mon récepteur(les canaux cryptés sont maintenant accecibles). Il a mis à jour mon récépteur en le branchant sur un autre déjà flashé. mais j'ignore si son récépteur à lui est un super ou un starsat normal.
Voilà je voulais avoir votre avis sur le problème et m'expliquer svp ce qui m'aurait échappé.
Y'a t'il quelqu'un qui soit passé par le même problème et parvenu à le résoudre.
Merci à vous


Bonjour Khaledov



Voila comment résoudre le problème UP9 avec ce soft (Firmware inclu juste pour le débloquer ) que j'ai attaché et tu choisi UPGRADE TYPE (ALLCODE + BOOT LOADER) (Attention tu va perdre toute les favorites ) !
Aprés tout ça il faut mettre le dernier firmware ici dans ce lien avec Digi Tv auto et les clés pour france télévistion sur astra 19.2E :
sw v1.3.7 011209.zip


Ciao
__________________
Kaon, str*eam H/W 16.80.91 & 12.01.A5 & Starsat SRX-4200D Super Ali C & Starsat 6300CU Super & Starsat 7100USB Titanium & Starsat 7300Cu Super & Samsat HD 50 & str*eam 100HD & Omnia Plus & Timer V (Dongle) & MoreBox (Dongle) & Strong TNTSat 4 Years and long time for the world-sat.org POWERS !!!!!!!!



  Reply With Quote
Old 16-01-2009, 08:20 PM   #3
Junior Member
 
khaledov is Offline:
Posts: 6
Default

Merci beaucoup :)
Je vais tester cela et vous faire part des résultats. J'espère enfin que ça sera la fin de la galère.
En fait j'aurais une autre question? Comment peut on faire la différence entre un starsat orignal et un autre piraté.(Copie) Car je pense que je vais m'acheter un autre starsat et je veux bien m'assurer que je ne vais pas me faire arnaquer. Il'y'a tellement d'arnaqueurs d'où je viens, même les vendeurs agréés ne ratent pas les malconnaisseurs (Tunisie).
Voilà merci encore
Je teste ta solution durant le weekend et je te recontacte.
Bon weekend
  Reply With Quote
Old 17-01-2009, 08:53 PM   #4
Junior Member
 
khaledov is Offline:
Posts: 6
Default

Bonjour,
Comme prévu j'ai essayé le truc que tu m'as envoyé. j'ai attendu envrion 2h pour voir si ça met à jour mon demo. Mais sa n'as pas marché. Sa bloque toujours sur up9 avec la led qui clignote. La connexion avec le démo n'est jamais établie. Voilà
Merci
  Reply With Quote
Old 18-01-2009, 08:09 AM   #5
Moderator
 
Karl2047's Avatar
 
Karl2047 is Offline:
Posts: 2,704
Exclamation

Quote:
Originally Posted by khaledov View Post
Bonjour,
Comme prévu j'ai essayé le truc que tu m'as envoyé. j'ai attendu envrion 2h pour voir si ça met à jour mon demo. Mais sa n'as pas marché. Sa bloque toujours sur up9 avec la led qui clignote. La connexion avec le démo n'est jamais établie. Voilà
Merci


Bonjour Khaledov

T'as déja flashé ton avant ce probleme ou pas? et t'as vérifier le cable RS-232 ? essaye le dans un autre demo !!!!! sinon il faut faire le Jtag chez ton spécialiste


Ciao
__________________
Kaon, str*eam H/W 16.80.91 & 12.01.A5 & Starsat SRX-4200D Super Ali C & Starsat 6300CU Super & Starsat 7100USB Titanium & Starsat 7300Cu Super & Samsat HD 50 & str*eam 100HD & Omnia Plus & Timer V (Dongle) & MoreBox (Dongle) & Strong TNTSat 4 Years and long time for the world-sat.org POWERS !!!!!!!!



  Reply With Quote
Old 20-01-2009, 12:58 AM   #6
Junior Member
 
khaledov is Offline:
Posts: 6
Default

Bsoir Karl,
J'ai jamais pu flashé ce démo. Dès que je le met sur on avec le RS-232 branché et lancé ALI upgrade up9 s'affiche. Je pense que ce démo est bon à jeter.
:(
  Reply With Quote
Old 06-02-2009, 04:51 AM   #7
Junior Member
 
khaledov is Offline:
Posts: 6
Default

Merci
  Reply With Quote
Old 16-03-2009, 09:16 AM   #8
Junior Member
 
moh1960 is Offline:
Posts: 2
Default

BONJOUR OU SALUT OU BONSOIR !!!!!!!!!!!!

Problème avec flash starsat 5300 cu normal

il ecrit ERR
y -a -il une solution pour ce probleme
et merci

Last edited by Karl2047; 16-03-2009 at 02:13 PM.. Reason: un peu de politèsse !!!!!!!!!!!
  Reply With Quote
Old 16-03-2009, 02:18 PM   #9
Moderator
 
Karl2047's Avatar
 
Karl2047 is Offline:
Posts: 2,704
Exclamation

Quote:
Originally Posted by moh1960 View Post
BONJOUR OU SALUT OU BONSOIR !!!!!!!!!!!!

Problème avec flash starsat 5300 cu normal

il ecrit ERR
y -a -il une solution pour ce probleme
et merci

Bonjour


voila un soft pour le débloqué et tu es sure que ton 5300cu est normal c'est a dire Ali B et pas super ? il y'a un tuto dedans puis en dernier tu remet le dernier firmware ici :
sw v1.3.7 031509.zip

ciao
__________________
Kaon, str*eam H/W 16.80.91 & 12.01.A5 & Starsat SRX-4200D Super Ali C & Starsat 6300CU Super & Starsat 7100USB Titanium & Starsat 7300Cu Super & Samsat HD 50 & str*eam 100HD & Omnia Plus & Timer V (Dongle) & MoreBox (Dongle) & Strong TNTSat 4 Years and long time for the world-sat.org POWERS !!!!!!!!



  Reply With Quote
Old 22-09-2009, 01:02 AM   #10
Junior Member
 
bechabicho is Offline:
Posts: 1
Default

mois ausi j'ai un problème avec starsat sr-x5300 cu, il reste bloqué sur l'affichage de " on "
y'a t-il quelqu'un qui peut m'aider?
  Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://world-sat.org/sat-star/67860-probleme-avec-flash-starsat-5300-cu-normal.html
Posted By For Type Date
Starsat Receiver This thread Refback 30-09-2011 12:49 AM

All times are GMT +1. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.



| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |